Facebook Social Authentication: Can't Load URL

Solved Technical Support

Suggested Topics

  • 0 Votes
    4 Posts

    Net stop:

    net stop MongoDB The MongoDB Server (MongoDB) service is stopping. The MongoDB Server (MongoDB) service was stopped successfully.

    Net start:

    C:\WINDOWS\system32>net start MongoDB The MongoDB Server (MongoDB) service is starting.. The MongoDB Server (MongoDB) service was started successfully.
  • 0 Votes
    12 Posts

    @nmeadows said in All links under Admin->Manage don't work:

    @gotwf I have found the culprit, and it has nothing to do with NodeBB, so I'm sorry to have bothered you.
    It ended up being our security team turned on web filtering rule on our load balancer that filters out certain URL paths that have admin/manage/etc in the path. The idea being to filter our administration pages and force the use of VPN to get to those paths. It's a fine idea, but I was not informed of that change.

    Thank you for your help.

    Better to bother us and get it fixed than to not bring it up and not 🙂 Glad that you got it figured out.

  • 1 Votes
    7 Posts

    It was rather trivial to add the error message, here is how:

    in uglify-js module, added a error reporting log to the file lib\parse.js in following method:

    function js_error(message, filename, line, col, pos) { console.log(message, filename, line, col, pos); throw new JS_Parse_Error(message, filename, line, col, pos); };

    Looks like the error handling of fault barrier doesn't do what it supposed to.

    @PitaJ Thank again for your help.

  • 0 Votes
    8 Posts

    @julian I get the "Congrats! So far so good -- please see server log for details" message, but when I comment out the two lines (as suggested), I get this error:

    EXECABORT Transaction discarded because of previous errors.

    I have no idea what that means.

    After further research, it seems to be an error caused by redis running out of memory.

    After increasing the available RAM for my server to 1GB, I'm still getting this error.

    After increasing swapfile size to 4GB, I'm still getting this error.

  • 0 Votes
    1 Posts

    After installing NodeBB I've been trying to configure Emoji. I've installed nodebb-plugin-emoji-extended and nodebb-plugin-emoji-one through the admin interface and have also activated them. But in the front-end the smiley selection button above the messages box does not appear.

    I've tried running "Update Files" in the ACP, which doesn't seem to be working. Popping up the console, I see various errors stating "GET net::ERR_CONNECTION_REFUSED" (from acp.min.js?v=a114ca78-1b00-48b4-8cb1-6d5fb06836f3:5).

    Help would be much appreciated.