Plugins issues



  • Hi there,

    I am on v1.4.6 and my other forum on v1.4.0

    But the problem I am experiencing is, some plugins work in the admin panel (meaning, I can go in and configure them) and some I can't do anything, it just loads into infinity.

    I tried on chrome and firefox and ublock on firefox blocked it... it didn't give much info though. My other forum (v1.4.0 worked fine, until I wanted to check the config there and replicate it over to my new forum, but now it does the same thing).

    No changes were made on my older forum.

    Any ideas? I am considering restarting the servers... but I have a feeling that won't solve it.



  • after rebooting both servers. the older one is working again, no issues.

    However v1.4.6 is still having issues going into a plugin (eg. google adsense, spam be gone, calendar, etc) but others are working (eg. composer, markdown, etc).

    looks like installed plugins don't work. How do I go around resolving it? anybody?


  • Global Moderator

    Are there any errors? Can you try running

    ./nodebb stop
    ./nodebb build
    ./nodebb start
    

    and see if that helps?



  • @PitaJ Thanks for that. That fixed it. Weird... I never had this issue on my other server though. I had this (the warnings) come up, when running /build:

    22/4 23:01:35 [3276] - info: [build] Building javascript
    WARN: Output exceeds 32000 characters
    WARN: Output exceeds 32000 characters
    WARN: Output exceeds 32000 characters
    WARN: Output exceeds 32000 characters
    WARN: Output exceeds 32000 characters
    22/4 23:01:48 [3276] - info: [build] js => Completed in 12.981s
    22/4 23:01:48 [3276] - info: [build] Building client-side CSS
    22/4 23:01:52 [3276] - info: [build] clientCSS => Completed in 4.144s
    22/4 23:01:52 [3276] - info: [build] Building admin control panel CSS
    22/4 23:01:55 [3276] - info: [build] acpCSS => Completed in 2.836s
    22/4 23:01:55 [3276] - info: [build] Building templates
    22/4 23:01:55 [3276] - info: [build] tpl => Completed in 0.154s
    22/4 23:01:55 [3276] - info: [build] Building language files
    22/4 23:01:58 [3276] - info: [build] lang => Completed in 2.773s
    22/4 23:01:58 [3276] - info: [build] Linking sound files
    22/4 23:01:58 [3276] - info: [build] sound => Completed in 0.003s
    22/4 23:01:58 [3276] - info: [build] Asset compilation successful. Completed in 24.258s.


  • Global Moderator

    @Adam-Poniatowski those warnings are expected. We've looked into suppressing them or otherwise avoiding them, as there is no issue.



  • @PitaJ ah ok. If its nothing to worry about, then it should be fine.


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.