Problem on last update


  • GNU/Linux

    Have problem on last update:

    25/2 17:33:16 [21467] - warn: [deprecated] Accessing vendor/jquery/timeago/locales/jquery.timeago.ru.js from / is deprecated. Use /assets/vendor/jquery/timeago/locales/jquery.timeago.ru.js to access this file.
    25/2 17:33:16 [21467] - warn: [deprecated] Accessing vendor/jquery/timeago/locales/jquery.timeago.ru-short.js from / is deprecated. Use /assets/vendor/jquery/timeago/locales/jquery.timeago.ru-short.js to access this file.
    25/2 17:33:33 [21467] - warn: [deprecated] Accessing templates/unread.tpl from / is deprecated. Use /assets/templates/unread.tpl to access this file.



  • @feroom
    У меня вообще база полетела (((


  • Community Rep

    I noticed this too when upgrading to 1.4.4 and was a bit worried about what it would do to the logs...


  • Global Moderator

    These are warning messages meant for developers. You can safely ignore them. We try to minimize the amount of warnings shown due to these deprecations. Odds are they are just old requests from browser caches, or some other external cause.


Log in to reply
 

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.