Soundcloud embed not working anymore

  • Plugin & Theme Dev

    I don't have the answer, but since it's working on your first site, it's not plugin related.
    It is a configuration issue.

    My last guess would be to check in markdown plugin options. See if Autoconvert url-like texts to links is checked.


  • @tedr56 said:

    I don't have the answer, but since it's working on your first site, it's not plugin related.
    It is a configuration issue.

    My last guess would be to check in markdown plugin options if Autoconvert url-like texts to links is checked.

    Like I said, since yesterday the problem is on both sites 😉

    On both sites the option on markdown is checked.

  • Plugin & Theme Dev

    Sorry, but im out of ideas here.
    I'd suggest to launch your nodebb in dev mod ./nodebb dev
    and see if anything strange appears.
    Try enabling & disabling soundcloud plugin and post a soundcloud link.


  • @tedr56 said:

    Sorry, but im out of ideas here.
    I'd suggest to launch your nodebb in dev mod ./nodebb dev
    and see if anything strange appears.
    Try enabling & disabling soundcloud plugin and post a soundcloud link.

    0_1450132295694_Knipsel.PNG
    0_1450132307602_Knipsel2.PNG

    this is what I get. is there somethong not okay?


  • Thanks to Julian updated to v0.9.2 but sadly the soundcloud plugin doesn't work 😞

  • Plugin & Theme Dev

    On the last lines, you get a Address Already in Use Error.
    This means you didn't stop your forum before starting it in dev mode.

    Beside that, I don't see any issue. 😕


  • 0_1450739377461_Knipsel.PNG

    Now we get some errors
    Tried to reinstall the soundcloud plugin this way.
    And there are a few WARN, i think this is not good?

  • Plugin & Theme Dev

    Obviously there is dependencies issues, but this is as far as I can help you.
    Maybe @julian or @psychobunny can help.

  • GNU/Linux Admin

    @MJ Would recommend only activating the minimum number of plugins.

    Run ./nodebb reset -p and then start NodeBB. Activate the following:

    • composer-default
    • markdown
    • soundcloud-embed

    Then see if it works.


  • @julian said:

    @MJ Would recommend only activating the minimum number of plugins.

    Run ./nodebb reset -p and then start NodeBB. Activate the following:

    • composer-default
    • markdown
    • soundcloud-embed

    Then see if it works.

    I have only these plugins


    nodebb-plugin-composer-default
    nodebb-plugin-markdown
    nodebb-plugin-mentions
    nodebb-widget-essentials
    nodebb-rewards-essentials
    nodebb-plugin-soundpack-default
    nodebb-plugin-custom-pages
    nodebb-plugin-dbsearch
    nodebb-plugin-emailer-local
    nodebb-plugin-google-analytics
    nodebb-plugin-imgbed
    nodebb-plugin-youtube-lite
    nodebb-plugin-soundcloud


    do you think it is to much?

Suggested Topics

| |