where can i find the Custom css in the files?

Unsolved Technical Support

Suggested Topics

  • 0 Votes
    6 Posts

    @julian I'm still getting the same error. Do I have to uninstall the custom theme first (It's currently active as the main theme).

    I probably did it the wrong way. I basically copied harmony in node_modules and rename it and did my edits from there.

  • 0 Votes
    23 Posts

    For my original problem, I think I found a bug.
    For some reason the user password length was set to 0 (I didn't set it that way, it's not possible). When I set up my forum, my password was 7 characters long (before launching the site, I change the password to a complex and unique one, but during the development process I use a simple one that I remember). When I transferred the forum to the server and edited Users -> Settings, I set the minimum password to 8 characters, because it was impossible to leave the field with a default value of 0. And here I see a bug, because no one expects this behavior. Once the minimum password is set, NodeBB simply stops accepting any passwords that are shorter. This is completely non-obvious and as an admin I fell into a trap. I would expect two behaviors:

    Continue to accept set passwords even of shorter length until a password change is required Display a warning and reset passwords of shorter length if the administrator confirms this action.

    Снимок экрана 2023-02-01 в 14.04.48.png

  • 0 Votes
    2 Posts

    Never mind - after looking at the slick theme, I realised that partials/breadcrumbs is being included at the top of the file, so this is the intended target 🙂

  • Can't register new users

    Solved Technical Support
    0 Votes
    7 Posts

    Tried this on mine, but no luck. Same issue. Verified that the fix made it in.

  • 0 Votes
    4 Posts

    OK... removing the port, :4567 - helped with the Google SSO to finally work.

    just "https://digital.nomadic.cloud" - and it's working fine.

    I know that during the set up process (tried 5 times previously), ensuring the port here made a difference with making something else work.

    When I see that bug again, I will post that separately.

    and.. thank you 🙂