• I am trying to update to 1.16.2 and I got to the following step in the instructions:

    git checkout v1.16.x

    However I get this error:

    bgc@server1:~/nodebb$ git checkout v1.16.x
    install/package.json: needs merge
    error: you need to resolve your current index first
    

    Can you advise how I can get past this error?
    I think I am having this because I edited some of the text in this file:
    public/language/en-GB/email.json

    However at this point I don't care about those changes, I can always go back and fix them later, I just want to complete the upgrade and if I have to overwrite the email template file thats fine.

  • Global Moderator Plugin & Theme Dev

    @dcook please share the output of git status

Suggested Topics

  • 8
  • 11
  • 15
  • 7
  • 13
| |