Making a subdomain with NGINX?

Technical Support

Suggested Topics

  • 0 Votes
    2 Posts

    Well i found a solution with the users query :

    const axiosInstanceForNativeAPI = axios.create({ baseURL: ENDPOINT_URL, headers: { Authorization: ADMIN_TOKEN_FOR_NATIVE_API }, }); export const getUserByEmail = email => axiosInstanceForNativeAPI.get(`/users?searchBy=email&query=${email}`); export const getUserByUsername = username => axiosInstanceForNativeAPI.get(`/users?searchBy=username&query=${username}`);
  • Time to Rethink Nginx?

    Technical Support
    0 Votes
    4 Posts

    @julian Yeah, I was thinking more of the Nginx Plux vs. Nginx Open Source duality. Too often such results in major split personality disorders wh/end up essentially forcing extortion to even get access to any reasonable docs or support.

    Nginx woes are still unclear. My concern is that if the bad actors succeed in their claims, then the license itself may be declared null and void. I can imagine this then leading to a scenario where "might makes right" and any forks then become their next targets. Crazy stuff happens in the US Federal Courts these days, particularly a certain district court in Texas, which has a well earned reputation for being very pro corporation in its rulings. Some towns thrive on industry, others eco tourism, etc. That TX town's niche is rich corporate lawyers dumping buckets of cash into the local economy.

    Anyways, I am still curious as to community reports regarding Apache deployments, as I have not used it in many years now.

    NodeBB rocks and is one of the best pieces of FOSS this ol' dinosaur had the pleasure of using. Keep up the great work.

  • 0 Votes
    9 Posts

    @julian said in Anyone here able to help with an NGINX config issue?:

    @Joykiller We're on a pretty old version of Ghost actually 😞

    0.7.1 😬

    Yeah thats what I thought.

  • nginx error (solved)

    Technical Support
    0 Votes
    3 Posts

    said in nginx error:
    comman for shell
    journalctl -xe

    And post last log from /etc/nginx/error.log

    Problem in webserver config files

  • 0 Votes
    8 Posts

    @aixnr Thanks u 🙂
    It works now