Connection to has been lost after restart nodebb

Technical Support

Suggested Topics

  • 0 Votes
    1 Posts

    Is there a list somewhere of forum importers that exist for NodeBB and what types of things are imported?

    I’m currently running XenForo, but am ok importing to another platform first if a better importer exists.

    I’d like to get a staging site set up and see how NodeBB runs with my existing data.

    Thanks for any help pointing me in the right direction!

  • 0 Votes
    10 Posts

    That solved my problem. Thank you so much!!!!

  • 0 Votes
    12 Posts
  • 0 Votes
    1 Posts

    So... hello 🙂

    I was wondering if anyone has setup nodebb on Plesk Onyx succesfully?

    from what i can tell, everything is setup and working as it should, but I can not connect?...

    3/9 19:13 [7] - info: NodeBB v1.1.2 Copyright (C) 2013-2016 NodeBB Inc. 3/9 19:13 [7] - info: This program comes with ABSOLUTELY NO WARRANTY. 3/9 19:13 [7] - info: This is free software, and you are welcome to redistribute it under certain conditions. 3/9 19:13 [7] - info: 3/9 19:13 [7] - info: NodeBB Setup Triggered via Command Line Welcome to NodeBB! This looks like a new installation, so you'll have to answer a few questions about your environment before we can proceed. Press enter to accept the default setting (shown in brackets). URL used to access this NodeBB (http://localhost:4567) > [email protected] start /usr/src/app > node loader.js 3/9 19:14 [36] - info: Launching web installer on port 4567 3/9 19:14 [36] - info: Web installer listening on npm info it worked if it ends with ok npm info using [email protected] npm info using [email protected] npm info prestart [email protected] npm info start [email protected]

    anyone have any experiance?

  • 0 Votes
    1 Posts

    Every time I try to access the website I get this error from the ./nodebb log

    { id: 3329,
    msg: 'connection failed, you are banned',
    extra_msg: 'you may retry in 102 seconds\n\r' }
    { [Error: This socket has been ended by the other party] code: 'EPIPE' }

    Does anyone know the solution?