@Alexander-Craggs MongoDB, version 2.6 or greater is required