Issue: Moving Topics in NodeBB v0.8.2



  • Hello, I have a problem with my Forums currently running NodeBB v0.8.2. I cannot move topics on my phone nor my tablet.

    I am the Admin on my Forum, with all permissions and privileges granted to me. When I tap "Move Topic," the "Move Topic" window pops up and the entire screen dims/greys out. I can still scroll the page, but I cannot tap on a category/subcategory to move the topic to, nor can I exit the window until I reload the page.

    I'm on v0.8.2 because I'm using the LEET Forums plugin, and they haven't updated the image yet.

    Could anyone help me with this issue? I'd appreciate it.

    Have a good day,

    CodyP2000


  • Gamers

    Hey @CodyP2000
    It's Dominick, I know you hate me, but whatever

    You might need a computer to move topics.
    If it doesn't work on a computer, then I don't know.
    I hope I helped.



  • @HTML-Lover said:

    Hey @CodyP2000
    It's Dominick, I know you hate me, but whatever

    You might need a computer to move topics.
    If it doesn't work on a computer, then I don't know.
    I hope I helped.

    I am using a computer at the moment.
    But I do all of my work on my phone and tablet.


  • Gamers

    @CodyP2000 said:

    @HTML-Lover said:

    Hey @CodyP2000
    It's Dominick, I know you hate me, but whatever

    You might need a computer to move topics.
    If it doesn't work on a computer, then I don't know.
    I hope I helped.

    I am using a computer at the moment.
    But I do all of my work on my phone and tablet.

    Oh, ok.
    But try to move a topic on the computer.
    If it doesn't work, I could probably help.



  • @HTML-Lover said:

    @CodyP2000 said:

    @HTML-Lover said:

    Hey @CodyP2000
    It's Dominick, I know you hate me, but whatever

    You might need a computer to move topics.
    If it doesn't work on a computer, then I don't know.
    I hope I helped.

    I am using a computer at the moment.
    But I do all of my work on my phone and tablet.

    Oh, ok.
    But try to move a topic on the computer.
    If it doesn't work, I could probably help.

    It works on PC just fine, the issue is that I can't do it on mobile.


  • Gamers

    Oh...
    Well you might need NodeBB staff for that.
    I tried to help my best tho.



  • @HTML-Lover said:

    Oh...
    Well you might need NodeBB staff for that.
    I tried to help my best tho.

    I think that LEET should update their NodeBB image to v1.0.0 because it's still on v0.8.2.


  • Gamers

    @CodyP2000 said:

    @HTML-Lover said:

    Oh...
    Well you might need NodeBB staff for that.
    I tried to help my best tho.

    I think that LEET should update their NodeBB image to v1.0.0 because it's still on v0.8.2.

    Yea.
    I hate 0.8.2 forums.
    The 0.9.x and 1.x.x looks better.



  • Have you tried it with other browsers in your phone or tablet?



  • @qgp9 said:

    Have you tried it with other browsers in your phone or tablet?

    I was informed by someone else that v0.8.2 doesn't allow mobile devices to perform certain actions, such as moving topics. It seems to be an issue with mobile devices, being restricted in almost every area.



  • @CodyP2000 said:

    @qgp9 said:

    Have you tried it with other browsers in your phone or tablet?

    I was informed by someone else that v0.8.2 doesn't allow mobile devices to perform certain actions, such as moving topics. It seems to be an issue with mobile devices, being restricted in almost every area.

    I see, but why not to try it?



  • @qgp9 said:

    @CodyP2000 said:

    @qgp9 said:

    Have you tried it with other browsers in your phone or tablet?

    I was informed by someone else that v0.8.2 doesn't allow mobile devices to perform certain actions, such as moving topics. It seems to be an issue with mobile devices, being restricted in almost every area.

    I see, but why not to try it?

    Insufficient storage on my phone/tablet. Plus, doing the same actions on v1.0.0 work, but not on v0.8.2.


  • Translator

    @CodyP2000 it should work fine.
    Buddy. If it DOSENT try restarting your NodeBB with /NodeBB restart but there's not much other I can do to help... Sorry bro!

    Anyways.. Have a nice day 😄

    PS: yeah yeah bla bla.. I'm Jared so u hate me alot... IDC. But I'm just trying to help! And if your forum is from the LEET.CC app I cant help u.



  • @Jared14406 said:

    @CodyP2000 it should work fine.
    Buddy. If it DOSENT try restarting your NodeBB with /NodeBB restart but there's not much other I can do to help... Sorry bro!

    Anyways.. Have a nice day 😄

    PS: yeah yeah bla bla.. I'm Jared so u hate me alot... IDC. But I'm just trying to help! And if your forum is from the LEET.CC app I cant help u.

    I didn't say I hated you.

    Yes, my Forum is from the LEET App, and @beetree still has the image on v0.8.2.


  • Translator

    @CodyP2000 than sorry NodeBB (Itself) can't help u but thanks for stopping by!

    Have a nice day :)

    -Jared


  • Translator

    @CodyP2000 so sorry about that....

    PS: go to forum.LEET.CC and make a support Catagory and they'll fix your forum!


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.