[nodebb-theme-pewter] Pewter Theme



  • Here's another for ya.

    In Chrome online (Safari is fine) when clicking the HOME breadcrumb this is what it ends up looking like every time.

    pewter_oops.jpg


  • Admin

    Haha wow, that's totally fubared. Wonder if your vanilla theme / NodeBB is up to date? I just installed this theme for one of our members @ http://365players.nodebb.com/ and didn't have any issues (seemingly).



  • @psychobunny said:

    Haha wow, that's totally fubared. Wonder if your vanilla theme / NodeBB is up to date? I just installed this theme for one of our members @ http://365players.nodebb.com/ and didn't have any issues (seemingly).

    it was a fresh install a day ago


  • Admin

    Try this, switch to the vanilla theme and then switch back to this theme (and reboot NodeBB). It seems like you have half of lavender (home.tpl) but the rest is Pewter (style.less). Am totally lost as to why that happened though



  • @psychobunny said:

    Try this, switch to the vanilla theme and then switch back to this theme (and reboot NodeBB). It seems like you have half of lavender (home.tpl) but the rest is Pewter (style.less). Am totally lost as to why that happened though

    Still happens.

    I'm more curious in some ways about the Anon sticking top-right on all browsers. It makes it hard for a new user to figure out how or where to change their profile details.



  • BTW when I do a page refresh (F5) it then shows just fine. Clicking any link to a "home" page, including using a widget with the domain home, ends up sending me to the wonky looking screen.



  • Also not sure if this is theme related or a site issue.

    {topics.teaser.username} does not always display an image on the thread list inside of a category.

    Keeping ya busy bro!! 🙂



  • I'll just keep piling the ideas on while I'm screwing around with this and the lavender themes trying to decide which I want to use as a base.

    on the iPad this goes into mobile mode. Problem I have is two fold.

    1 - it's in mobile mode, iPad at least sideways at minimum I'd want to see the site regular
    2 - It stretches those icons wide and narrows them, making them look like ass. Must be a cleaner way, or revert to the colors when mobile.

    Just more ideas to screw with ya @psychobunny 🙂



  • This post is deleted!

  • Admin

    Man I really need to have a look at this theme properly. I don't have an iPad/tablet though, but clearly, from above I have some bigger fish to fry. Trying to repro your bug on the homepage, I can't get that on a clean install.



  • @psychobunny said:

    Man I really need to have a look at this theme properly. I don't have an iPad/tablet though, but clearly, from above I have some bigger fish to fry. Trying to repro your bug on the homepage, I can't get that on a clean install.

    I'm on Chrome MAC in case that makes any difference.

    I think with the iPad issue it's just that the theme is triggering too early. Even though the pixel width might be X on an iPad, a website will still look good and usable. For instance, I have Lavender theme on now at supernerdz.com and it looks great on iPad, just like on my desktop. Then on phone it is the mobile version.


  • Admin

    Tomorrow morning I'll try installing this on a totally fresh install and report back to you



  • @psychobunny said:

    Tomorrow morning I'll try installing this on a totally fresh install and report back to you

    Checking in on your report sir 🙂 Don't blame ya if you didn't get to it I vanished for a week of work, court, and family medical drama lol.

    Just tried it after .4.3 update and still the top right stays at the anon / as if i didn't log in state.


  • Admin

    Haha right, the promises I make 😛 @julian has been calling me out on those recently as well 😛



  • @psychobunny said:

    Haha right, the promises I make 😛 @julian has been calling me out on those recently as well 😛

    I'm just as bad. Told someone yesterday "call you first thing in the morning" and I called them at 1:30pm because I forgot I had to go to stupid court over my shitty landscaper.

    I won't hold ya to it, just fingers crossed it magically starts working for me so I can settle on a theme to start toying with.



  • Will this get updated to work with versions >= 0.6.x ?


  • Admin

    Not anytime soon, unfortunately. Our team has a ton of work on our plate, that said, I'd really love to be able to spend some time to get this back up and running.



  • I tried to install it but it's not working after I restart and rebuild the forum 😞



  • @Paladin you saw how old this theme is?



  • But I like how it's looks like 😞


Log in to reply
 

Suggested Topics

| |