Latest stable too soon?



  • A couple of questions from a newcomer:

    So, I installed 0.9.1 and soon after my local installation told me that 0.9.2 was available, but when I upgraded to it, the list of plugins to install vanished.
    That probably means that we should hold off upgrading until the plugins that we need/want is available for the new version?
    And the only way to do that is to run an updated instance and check?

    I wonder what happens when you upgrade a forum that has plugins not yet compatible with the new stable version?



  • So, I guess that the way you would upgrade, and keep the plugins that you already have installed, is to do a clean install of whatever version you want to upgrade to and then wait until the plugins that you want appear in the list of plugins to install, right? :)

    Edit:
    And by 'clean install' I mean a separate install, obviously - a plugin check installation ..



  • The plugins that I am referring to is the API (read and write) as the installation that I am planning is going to rely on those - for reply by email functionality.


  • Admin

    Package manager needs some manual step to refresh the list... I haven't done so yet 😄



  • That's what I thought - thanks :)


  • Admin

    The packages list for 0.9.2 should be populated now.



  • It is Christmas already! 😃


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.