Error upgrading master branch



  • When using ./nodebb upgrade, I get the following error:

    Error: Command failed: npm WARN package.json nodebb-theme-test@2.1.8 No README data
    npm WARN deprecated pngjs2@2.0.0: pngjs2 has now taken over the original pngjs package on npm. Please change to use pngjs dependency, version 2+.
    

    Any idea how to resolve this one?


  • Admin

    Looks like a warning, but not a serious one. We don't use that package in NodeBB itself so it is likely one of its dependencies


Log in to reply
 

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.