[plugins/nodebb-theme-lavender] I can't turn off plugin after upgrade to v0.7.0



  • Hi,
    I had nodebb in version v0.6.0 so I did upgrade to v0.7.0 but I get a message about a bad database schema. So I did the update to v0.6.1 and then to v0.7.0. After starting, message appeared about incompatible plugins. I did node app.js --reset --plugins but still I received an error:

    4/6 13:03 [17668] - warn: [plugins / nodebb-theme-lavender] This small plugin not be compatible with your version of NodeBB. This small cause unintended behavior or crashing.
    4/6 13:03 [17668] - warn: [plugins / nodebb-theme-lavender] In the event of an unresponsive NodeBB Caused by this plugin, run ./nodebb reset plugin = "nodebb-theme-lavender".
    

    I try ./nodebb reset plugin="nodebb-theme-lavender" too and nothing.
    How can i fix this problem?


  • Plugin & Theme Dev

    @Mifczu That's not a problem, just a warning. Don't worry about it, lavender is compatible with NodeBB v0.7.0


Log in to reply
 

Suggested Topics

  • 3
  • 7
  • 3
  • 8
  • 3
| |