Registration on my site won't load.



  • The website is bikenode.com

    I've had people tell me they can't register numerous times and I'm wondering if people can try.

    What i've noticed is that the registration page sometimes doesn't load. The page will remain white and the loading bar will repeat its animation over and over. It loads sometimes if i hit refresh.

    Anyone have any idea what might be causing this issue?


  • Global Moderator

    @kevin said:

    The website is bikenode.com

    I've had people tell me they can't register numerous times and I'm wondering if people can try.

    What i've noticed is that the registration page sometimes doesn't load. The page will remain white and the loading bar will repeat its animation over and over. It loads sometimes if i hit refresh.

    Anyone have any idea what might be causing this issue?

    Looks to be a theme issue. Pinging @trevor 👍


  • Plugin & Theme Dev

    Remove the following;

    <style>
    .registration-progress-top {
        background: #6B13D3;
    	background: url(data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiA/Pgo8c3ZnIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgdmlld0JveD0iMCAwIDEgMSIgcHJlc2VydmVBc3BlY3RSYXRpbz0ibm9uZSI+CiAgPGxpbmVhckdyYWRpZW50IGlkPSJncmFkLXVjZ2ctZ2VuZXJhdGVkIiBncmFkaWVudFVuaXRzPSJ1c2VyU3BhY2VPblVzZSIgeDE9IjAlIiB5MT0iMTAwJSIgeDI9IjEwMCUiIHkyPSIwJSI+CiAgICA8c3RvcCBvZmZzZXQ9IjAlIiBzdG9wLWNvbG9yPSIjNmIxM2QzIiBzdG9wLW9wYWNpdHk9IjEiLz4KICAgIDxzdG9wIG9mZnNldD0iNDAlIiBzdG9wLWNvbG9yPSIjN2MyN2UzIiBzdG9wLW9wYWNpdHk9IjEiLz4KICAgIDxzdG9wIG9mZnNldD0iMTAwJSIgc3RvcC1jb2xvcj0iIzI5ODlkOCIgc3RvcC1vcGFjaXR5PSIxIi8+CiAgICA8c3RvcCBvZmZzZXQ9IjEwMCUiIHN0b3AtY29sb3I9IiMyMDdjY2EiIHN0b3Atb3BhY2l0eT0iMSIvPgogICAgPHN0b3Agb2Zmc2V0PSIxMDAlIiBzdG9wLWNvbG9yPSIjMmI4OGQ5IiBzdG9wLW9wYWNpdHk9IjEiLz4KICA8L2xpbmVhckdyYWRpZW50PgogIDxyZWN0IHg9IjAiIHk9IjAiIHdpZHRoPSIxIiBoZWlnaHQ9IjEiIGZpbGw9InVybCgjZ3JhZC11Y2dnLWdlbmVyYXRlZCkiIC8+Cjwvc3ZnPg==);
    	background: -moz-linear-gradient(45deg,#6b13d3 0,#7c27e3 40%,#2989d8 100%,#207cca 100%,#2b88d9 100%);
    	background: -webkit-gradient(linear,left bottom,right top,color-stop(0%,#6b13d3),color-stop(40%,#7c27e3),color-stop(100%,#2989d8),color-stop(100%,#207cca),color-stop(100%,#2b88d9));
    	background: -webkit-linear-gradient(45deg,#6b13d3 0,#7c27e3 40%,#2989d8 100%,#207cca 100%,#2b88d9 100%);
    	background: -o-linear-gradient(45deg,#6b13d3 0,#7c27e3 40%,#2989d8 100%,#207cca 100%,#2b88d9 100%);
    	background: -ms-linear-gradient(45deg,#6b13d3 0,#7c27e3 40%,#2989d8 100%,#207cca 100%,#2b88d9 100%);
    	background: linear-gradient(45deg,#6b13d3 0,#7c27e3 40%,#2989d8 100%,#207cca 100%,#2b88d9 100%);
    	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#6b13d3', endColorstr='#2b88d9', GradientType=1);
        position: fixed;
        z-index: 9999;
        top: 0;
        left: 0;
        height: 3px;
        transition: all 1s;
        width: 0;
        overflow: hidden;
    }
    .registration-progress-colors {
        width: 100%;
        height: 3px;
    }
    </style>
    <div class="registration-progress-top"><div class="registration-progress-colors"></div></div>
    <script src="//convoe.com/vendor/convoe/_cnvo.register.js"></script>
    <script>$(window).ready(function(){gradient();});</script>
    
    


  • Cheers mate!!


  • Plugin & Theme Dev

    Hmm, interestingly enough, it works on my site, you'll need to take everything in //convoe.com/vendor/convoe/_cnvo.register.js and make your own file and replace it, you don't really have to remove it completely. This is because I have hot-linking blocked as far as assets goes.


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.