iframely not working after v2.3.0 upgrading

Solved Technical Support

Suggested Topics

  • 0 Votes
    5 Posts

    @JaredBusch said in Is there a working SMTP/relay plugin:

    @aleksad said in Is there a working SMTP/relay plugin:

    The solution was found for this error? If there is a solution, could You share, thank you.

    Yes, I'm sorry I forgot to post I am on the road right now but I will do so later

    I did not end up using a plugin. I ended up editing /etc/postfix/main.cf myself and adding a relayhost as I happen to have one setup for other purposes.

    relayhost =
  • 0 Votes
    3 Posts

    Petty advanced code that bugs like 😉

  • 0 Votes
    17 Posts

    You should never test two plug-ins doing similar thing at the very same time. You'll end up in a situation you have right now.

    There was an issue "Facebook login disappears on activation of sso-twitter" in nodebb-plugin-sso-facebook repo.

    And if you can reproduce it on a fresh install you may open an issue here:

  • 0 Votes
    1 Posts

    I run my game forum on the current master, well, just because there is not a lot there and it can be broke if I have to.

    I updated git just now and ran ./nodebb upgrade and received the following. Everything is currently working, just wanted to report the warning.

    [root@daermabb nodebb]# ./nodebb upgrade 1. Bringing base dependencies up to date... Error: Command failed: /usr/bin/env npm i --production npm ERR! Linux 3.10.0-229.20.1.el7.x86_64 npm ERR! argv "/root/.nvm/v0.12.9/bin/node" "/root/.nvm/v0.12.9/bin/npm" "i" "--production" npm ERR! node v0.12.9 npm ERR! npm v2.14.9 npm ERR! code EPEERINVALID npm ERR! peerinvalid The package [email protected] does not satisfy its siblings' peerDependencies requirements! npm ERR! peerinvalid Peer [email protected] wants redisearch@^0.0.6 npm ERR! Please include the following file with any support request: npm ERR! /opt/daerma/nodebb/npm-debug.log [root@daermabb nodebb]# ./nodebb start Starting NodeBB "./nodebb stop" to stop the NodeBB server "./nodebb log" to view server output "./nodebb restart" to restart NodeBB [root@daermabb nodebb]# ./nodebb log Type Ctrl-C to exit Clustering enabled: Spinning up 1 process(es). 7/12 09:16 [2915] - info: Time: Mon Dec 07 2015 09:16:57 GMT-0600 (CST) 7/12 09:16 [2915] - info: Initializing NodeBB v0.9.1 7/12 09:16 [2915] - warn: [plugins/load] The following plugins may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing. In the event of an unresponsive NodeBB caused by this plugin, run `./nodebb reset -p PLUGINNAME` to disable it. * nodebb-plugin-dbsearch * nodebb-plugin-assign-newuser-to-group info: Imgbed: regex recalculated: (?<paren>[\(]\s*)?(?<url>https?://[^\s]+\.(jpg|jpeg|gif|gifv|png|svg)) 7/12 09:17 [2915] - info: NodeBB Ready 7/12 09:17 [2915] - info: Enabling 'trust proxy' 7/12 09:17 [2915] - info: NodeBB is now listening on:
  • 0 Votes
    4 Posts

    Fix'd, was something with the plugin, Not sure exactly.

    I've uninstalled and install the composer. But not sure why but once I rebooted Unbuntu itself it seemed to kick something free.

    Thanks guys