• Hello,

    I get these npm warning since a long time. Even on a new VPS installation. I use the latest master from git.

    npm WARN nodebb-plugin-emoji-android@2.0.0 requires a peer of nodebb-plugin-emoji@^2.0.0 but none is installed. You must install peer dependencies yourself.
    npm WARN nodebb-plugin-emoji-apple@2.0.0 requires a peer of nodebb-plugin-emoji@^2.0.0 but none is installed. You must install peer dependencies yourself.
    npm WARN textcomplete.contenteditable@0.1.1 requires a peer of textcomplete@^0.14.2 but none is installed. You must install peer dependencies yourself.

  • GNU/Linux Admin

    @0xA4B16 you can ignore those warnings, or you can install the packages they recommend by running npm i <package name>

Suggested Topics

  • 9
  • 10
  • 43
  • 10
  • 5
| |