[nodebb-plugin-imgur] Delete all imgur profile pictures

Technical Support

Suggested Topics

  • 0 Votes
    11 Posts

    far fa-pencil-ruler is a paid icon (the solid version is free). Free parts of the regular pack work just fine - see https://fontawesome.com/v5/search?m=free&s=regular for a list of them. It's much more limited than the solid free pack though (151 icons vs 1001), so that's probably why you ran into this problem so easily.

    The only issue that you might run into if you're using a version before v2.2.0 is that fab class conflicts with another class in Persona theme turning all brand icons into action buttons, but this is resolved in current versions of Persona.

    If you have a paid version of FA5 it should be fairly simple to use it instead - you'd need to replace the FA files in public/vendor/fontawesome with the new ones, set fa-font-path to vendor/fontawesome/webfonts in _variables.less and import the light and duotone less files in src/meta/css.js.

    Also, I wanted to add that FA6 is slated to be added in NodeBB 3.0 (it's waiting until a major release since icon style being changed is possibly breaking) https://github.com/NodeBB/NodeBB/pull/10701

  • 0 Votes
    1 Posts

    I was installing NodeBB today and I after a successful install, I tried running nodebb start only for the nodejs script to pop up and the code to crash. This was in my nodebb log :
    NodeBB Error.PNG
    I couldn't find anything questions similar my issue and any help would be appreciated.

  • 0 Votes
    5 Posts

    @Lewis-Adams when you added the subdomain did you make sure to edit the url in config.json and on NGINX?

    as @scottalanmiller mentioned this will be the main cause for the disconnection

  • 0 Votes
    7 Posts

    I've finally managed to do it going to a origin branch and doing a pull of the source branch "v1.8.x". I've executed the nodebb upgrade script and it worked fine, but now there are some npm libraries that are missing, so i'll need to do some tweaks there.


  • Nodebb on OVH?

    Technical Support
    0 Votes
    12 Posts

    I run the VPS SSD plan on OVH for my forum with Ubuntu 14.04 and everything is working very well 🙂