Child theme warning



  • I have a child theme that is a fork of quickstart that i installed via npm link. How do i resolve this warning?

    warn: [plugins/load] The following plugins may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing. In the event of an unresponsive NodeBB caused by this plugin, run `./nodebb reset -p PLUGINNAME` to disable it.
      * nodebb-theme-custom
    

  • Admin

    Quickstart theme doesn't specify compatibility, so that might be why you're seeing that error. Add this to the package.json

    {
      "nbbpm": {
        "compatibility": "^1.11.x"
      }
    }
    

Log in to reply
 

Suggested Topics

| |