Session Mismatch

  • Hello

    First -> Thank you for that ldap Plugin.
    I was able to configure ldap access. It worked. First thing was that i logged in with ldap user and i had no admin rights. Problem is that local users don't work anymore after activating ldap. So goodbey admin forever? Never ever.

    I deactivated and uninstalled plugin, restarted, logged in with local admin, watched under user and deleted ldap user for a clean start from scratch.

    Installed and actived plugin again, tried to login with same ldap user on other browser while logged in with local admin in second browser. Session Missmatch appearing in endless loop somehow:
    0_1518777570377_2c8b6549-9ba5-472d-8a92-e2707dcc6471-image.png image

    Logged in with diffrent ldap user works. I gave this user admin rights with local admin. So im fine now. But how can i solve this Session Mismatch with my first user i tried? It still appears after restarting everything! I also cleared cache of browsers, restart of nginx and nodebb did nothing. I think there is something in the database that must be deleted manually? Please help me!

  • Just for Information...deleted all cookies and cache on all browsers and deleted ALL mongodb sessions without any success 😤


  • Really no one got a clue? Thats not possible... 😞

  • Admin

    It works with one user but not another user? That suggests an issue with the remote server.



Looks like your connection to NodeBB was lost, please wait while we try to reconnect.