I have the same problem on running upgrade
#npm version
nodebb: '0.6.1',
npm: '2.5.1',
http_parser: '2.3',
modules: '14',
node: '0.12.1',
openssl: '1.0.1m',
uv: '1.0.2',
v8: '3.28.73',
zlib: '1.2.8'