Help with update sso plugin



  • Hello! After update NodeBB to 1.3.0 plugin nodebb-plugin-sso-vk cant work (github).

    {"level":"warn","message":"[plugins/load] The following plugins may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing. In the event of an unresponsive NodeBB caused by this plugin, run ./nodebb reset -p PLUGINNAME to disable it.","timestamp":"2016-11-23T23:58:04.058Z"}
    
    nodebb-plugin-sso-vk
    

    VK (vk.com) is a default social network in Russian language community. Developer not have a time for updating this plugin, but he ready to accept Pull Request. Can anybody help with updating this plugin for NodeBB 1.3.0?


  • Admin

    @rez0n Does the plugin work without fault on newer versions of NodeBB?

    If so, then change this line to read: compatibility: "^1.3.0", and then make a pull request to @sergej-saveljev's repository.



  • @julian No, when I try use it, he are broke cookies, and when you try to visit home page - you got an cookie error permanently.
    It happens after update to 1.3.0 (from 1.1.x).
    Maybe NodeBB team make an fork? This plugin very important for russian-language users.



  • No one interested?


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.