Error Installing Development Tools


  • Gamers

    I'm trying to install NodeBB using the CentOS documentation for install and am admittedly a noob. Things seem to go well until I get to installing the Development Tools in step 3 (https://nodebb.readthedocs.io/en/latest/installing/os/centos.html).

    I get an error that says Error: Package: intltool-0.41.0-1.1.e16.noarch (base) Requires: perl(XML::Parser).

    However, I'm pretty positive I have the 2.44 version of the Perl XML Parser installed. And, my Perl version is v5.10.1 - any help would be amazing.

    Thanks in advance!

    Mike


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.