ErrorCommand failed: npm install nodebb-plugin-composer-embedly@0.0.7 /bin/sh: 1: npm: not found



  • As the topic says:
    ErrorCommand failed: npm install nodebb-plugin-composer-embedly@0.0.7 /bin/sh: 1: npm: not found

    What can I do? :) This happens when clicking on the install button under find plugins.


  • Admin

    Please contact your host about installing npm (unless you can do it yourself)


Log in to reply
 

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.