Import plugin, for version 1.0.0



  • I want to convert my 500-600k post forum to nodebb. I'm a node newb, but have years of experience on PHP. Looking forward to learning something new on what looks to be the best next gen forum out there.

    Anywho... the plugin seems to only support 1.0.0. When I install the latest version I have no problems getting nodebb up and running. However if I specifically install 1.0.0, just like I would the latest, it never wants to start. It seems to complain about comparability with plugins.

    Is there something special I should do during the install of 1.0.0 to keep all of the dependencies in sync with what 1.0.0 would.need?

    Thanks,
    Mac


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.