nodebb Badge wont work after updating Badge Config

Bug Reports
  • #1

    Ok so, great forum, im really liking nodebb, but im having a weird problem, the badges are not being displayed in forum topics after i updated some users and assigned them to new groups. its like the configuration messed up, now the badges are not being displayed for an specific group.

    its a really strange, i tried reloading, restarting and re-./setup-ing all over again, and same problem, badge wont appear for that group, it will show for the ADMIN group, but that has been untouched.

    using node bb 1.1.0 with a successfull installation on redis. using nginx.

  • Community Rep
    #2

    Badges (Group Titles) are actually a profile setting:

    alt text

  • #3

    Re: nodebb Badge wont work after updating Badge Config

    Thanks, i havent gotten used to nodebb yet but i soon will, its an awesome project.

    If a group is private and someone joins you have to approve them from not from the ACP but from the GROUP PAGE., i was looking for the approvement in the ACP.
    Also, the member has to set its title, by default it wont list any badge title.

    Got things clear, thank you for replying so fast.
    I hope i can contribute to the community. thanks again.

  • Community Rep
    #4

    If a group is private and someone joins you have to approve them from not from the ACP but from the GROUP PAGE., i was looking for the approvement in the ACP.

    I've seen this requested before. Maybe we will get it in the future. 😃 🙏


Suggested Topics


  • 0 Votes
    5 Posts
    135 Views

  • 0 Votes
    7 Posts
    442 Views

  • 0 Votes
    19 Posts
    2974 Views

  • 0 Votes
    20 Posts
    4684 Views

  • 0 Votes
    17 Posts
    3422 Views

| | | |