How about update fontawesome?

Technical Support

Suggested Topics

  • 0 Votes
    4 Posts

    @sivaprakash-ramasamy as far as I know there is no easy way to increase that limit in MongoDB.

    What is the key that is storing 16mb? Can you change it to use a sorted set instead?

  • 0 Votes
    3 Posts

    Try to check in the logs what the error is on the server side, check in the dashboard or by the Heroku CLI - heroku logs -t -a [APP_NAME]

  • 0 Votes
    10 Posts

    @tecy If you use the Persona Theme and nodebb-plugin-custom-pages you can set a homepage like this


    If you want to enforce that across all of your users, just disable "Allow User Home Pages"

  • 0 Votes
    9 Posts

    I assume you've tried rebuilding and restarting.

    That's the whole git status? Nothing about untracked files?

    Can you try upgrading to the latest 1.14.x and trying that?

    I must be missing something. I see no reason why settings/general shouldn't work like everything else.

    Have you tried it without the CDN?

  • 0 Votes
    1 Posts

    Hey friends. So. I reinstalled my forums after I accidentally deleted some stuff I wasn't meant to, and now stuff is properly borked. I completely cleaned NodeBB and MongoDB from the system.

    I'm running off the master branch, and I'm fairly certain that the db search plugin is to blame, as the issue only occurs after installing that. I'm working off the master branch and upon restarting after activating that plugin, I'm met with the following error:

    2019-08-11T09:44:59.042Z [4567/8372] - error: Your NodeBB schema is out-of-date. Please run the following command to bring your dataset up to spec: 2019-08-11T09:44:59.042Z [4567/8372] - error: ./nodebb upgrade [cluster] Child Process (8372) has exited (code: 0, signal: null)

    That's fine, but when I go to run the upgrade, I get the following:

    [2018/11/26] Changing dbsearch mongodb search schema to use _id... 2019-08-11T09:46:07.205Z [4567/8392] - error: ns not found {"ok":0,"errmsg":"ns not found","code":26,"codeName":"NamespaceNotFound","name":"MongoError"} 2019-08-11T09:46:07.207Z [4567/8392] - error: ns not found {"ok":0,"errmsg":"ns not found","code":26,"codeName":"NamespaceNotFound","name":"MongoError"}

    and that leaves me pretty stuck. I've disabled the plugin for now, but I'd really like to know what's going on here.