Problems with plugins update

General Discussion
  • #1

    Hi, today I noticed a new update for nodebb-plugin-markdown to the version 4.0.0.
    I tried to upgrade, but I received the following error:
    Your version of NodeBB (v0.7.0) is only cleared to upgrade to v3.0.4 of this plugin. Please update your NodeBB if you wish to install a newer version of this plugin.
    I have the same error when I update the Persona Theme to the version 1.0.13.
    Nodebb 0.7.0 is not the latest version?

    Excuse me for my English.

  • GNU/Linux
    #2

    Hello @krait 🙂

    You get this error because the changes in nodebb-plugin-markdown were made to adjust to a core change. I assume the same holds true for theme-persona.
    NodeBB is still under heavy developement, so this can happen.

    You can update to the very latest version by doing a git pull in your NodeBB folder.
    Please note, that this will require you to update nodebb-plugin-composer-default, afterwards. Just fyi, though; I just did it without any problems.

  • GNU/Linux
    #3

    @krait Correct, NodeBB v0.7.0 is the latest published version. We are working on v0.7.1, and some plugins have changes built for it, and require some changes from v0.7.1.

    You are ok to stay on the older plugin version 😄

  • #4

    Ah, ok.
    Thank you 😄


Suggested Topics


  • 0 Votes
    1 Posts
    113 Views

  • 0 Votes
    2 Posts
    232 Views

  • 0 Votes
    1 Posts
    534 Views

  • 0 Votes
    4 Posts
    2285 Views

  • 0 Votes
    4 Posts
    1455 Views

| | | |