Some plugins can't update via ACP


 

| |