I can't update forum engine from 0.5.0 to 0.5.1



  • Hi. I can't update forum engine from 0.5.0 to 0.5.1

    1. Bug. After entering login and password nothings happens - where is redirection?
    2. Bug. I can not upload avatar to local server - got error message 500 invalid csrf token
    3. Bug. Widget Forum stats does not work
    4. Bug. Wodget html overwrites previous version of html instead of normal work
    5. Bug. I can not restart NodeBB, at all, from any place
    6. Problem. I made custom theme and I want to use it with current updated version, how to update it in order to see new feature - subcategory, for the moment after update subcategory is invisible.

    Is it a stable version?


  • GNU/Linux Admin

    @KotoWolod It is quite stable, however, your theme is out of date because the core is expecting certain elements from newer theme versions.

    Update vanilla theme and merge the latest changes in to your plugin (if you are using a forked lavender theme)



  • @julian ok, thx


Log in to reply
 

Suggested Topics

| |