I can't upload images or other files



  • When I tried to upload images,it shows me "Server response resolution error",and disconnected.
    This is my nodebb log:

    [benchpressjs] Unable to build or find a suitable native module, falling back to JS version.
    [benchpressjs] This will result in much longer template build times.
    [benchpressjs] prebuilt module failed to load: linux_72
    [benchpressjs] If the above module is not available at `node_modules/benchpressjs/rust/benchpress-rs/pre-built/`,
    [benchpressjs] you can manually build benchpress-rs following the instructions here:
    [benchpressjs] `https://github.com/benchpressjs/benchpressjs/blob/master/README.md#manually-building-native-module`
    
    

    My system version is 7.9,but it tried to load 7.2

    [root@zhuanben nodebb]# lsb_release -a
    LSB Version:	:core-4.1-amd64:core-4.1-noarch
    Distributor ID:	CentOS
    Description:	CentOS Linux release 7.7.1908 (Core)
    Release:	7.7.1908
    Codename:	Core
    


  • I re-install os to Centos8 and fixed this issue


Log in to reply
 

Suggested Topics

| |