Private (profile image) uploads



  • When I enable the setting Make uploaded files private I expect profile images to go private as well, but it does not. I've tried to reupload avatars to check if the setting would apply to new uploads only, but there's no difference.

    How do I make profile images accessibly to logged in users only?


Log in to reply
 

Suggested Topics

| |