Require/display additional data for plugins that are available for download within admin panel



  • Hello,
    It would be quite helpful if the plugins that were available for download from the admin panel were required to indicate the NodeBB version they were compatible with, a date of when it was last updated, or things of that nature so that quickly at a glance you can see if something is older or not compatible anymore as simply having the plugins current version is not that helpful with nothing to compare that against.

    Thanks,
    -MH


Log in to reply
 

Suggested Topics

  • 2
  • 1
  • 9
  • 11
  • 8
| |