Problem on upgrading 1.7.3: semver problem


  • Anime Lovers

    Hello, long time no visit this site. Recently I updated my forum to 1.7.3, but gets error on ./nodebb upgrade. Here is the output:

    /node_modules/semver/semver.js:293
        throw new TypeError('Invalid Version: ' + version);
        ^
    
    TypeError: Invalid Version: upgrades
    
    more sensitive data omitted

    It seems the new version of code has problem.


 

| |