Upgrading from 1.4.4 to 1.5.0


  • Gamers

    Quick question:

    I've done upgrades from 1.4.1 to 1.4.2, etc. But, not 1.4 to 1.5 revisions.

    I'm also a step behind, as I'm on 1.4.4 and not 1.4.5.

    Do I need to install 1.4.5 before upgrading to 1.5.0? What's the easiest set of commands to take care of that, if so?


Log in to reply
 

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.