@anooxy said:

@psychobunny I got no users now, did they rename the dump.rdb?

Possibly, yes. The new redis config might have changed the database file from "dump.rdb" to "redis.rdb". Go into /var/lib/redis and save a backup copy of dump.rdb, it's probably the bigger one (since the other one is empty).

Then turn off redis: sudo stop redis-server

Then check /etc/redis/redis.conf for the dbfilename option, and check that it is set to dump.rdb.

Start redis: sudo start redis-server