@pitaj ah that was it - that must have been set before I selected the weekly digest by default setting.