Thank you all for the help, did.

Debian GNU/Linux Jessie:

sudo service nginx stop

Code:

server {
listen 80;

server_name forum.mydomainname.ru; location / { proxy_set_header X-Real-IP $remote_addr; proxy_set_header X-Forwarded-For $proxy_add_x_forwarded_for; proxy_set_header X-Forwarded-Proto $scheme; proxy_set_header Host $http_host; proxy_set_header X-NginX-Proxy true; proxy_pass http://127.0.0.1:4567/; proxy_redirect off; # Socket.IO Support proxy_http_version 1.1; proxy_set_header Upgrade $http_upgrade; proxy_set_header Connection "upgrade"; }

}

You need to paste the code in:
/etc/nginx/sites-enabled/default

sudo service nginx start