@passive try downgrading npm

https://community.nodebb.org/post/82269