@avii try disabling all plugins. Make sure you have node v5+ installed.