NodeBB 0.90 - What exactly is compatible?



  • I just completed a fresh install of NodeBB 0.90 and found this interesting. Isn't that everything that comes pre-installed or packaged with NodeBB? lol 😛

    warn: [plugins/load] The following plugins may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing. In the event of an unresponsive NodeBB caused by this plugin, run ./nodebb reset -p PLUGINNAME to disable it.

    • nodebb-plugin-mentions
    • nodebb-widget-essentials
    • nodebb-rewards-essentials
    • nodebb-plugin-soundpack-default
    • nodebb-plugin-spam-be-gone
    • nodebb-plugin-dbsearch
    • nodebb-plugin-markdown
    • nodebb-plugin-composer-default
    • nodebb-theme-persona

  • Admin

    They all work with 0.9, we haven't updated the compatibility strings on the plugins yet - oops.

    https://github.com/NodeBB/NodeBB/issues/3864



  • Alright that is good to know. Thank you 🙂

    Now I just need to figure out why this error seems to show

    Firefox can't establish a connection to the server at wss://sociallyuncensored.com/socket.io/?EIO=3&transport=websocket&sid=3qkjfLg30SfM3La2AAAH.


Log in to reply
 

Suggested Topics

| |