Plugin Compatibility Prior to Update



  • Hello All,
    I'm pretty sure this isn't a feature, besides on install. But is it possible to tell of plugin compatibility before updating your NodeBB instance? Just putting this out there for example, WordPress:
    wp-example.png

    If we can automatically update in the future, this might be a good suggestion.


Log in to reply
 


Looks like your connection to NodeBB was lost, please wait while we try to reconnect.