• Hi guys,

    I am having an issue with the 'nodebb-widget-essentials' plugin. When i load my site it immediately starts receiving 503's for socket.io issues. I can disable all plugins and the site runs fine, then as i turn them back on one by one, its only when the nodebb-widget-essentials plugin is enabled when it starts getting the error. All other plugins are working as expected. Has anyone seen this or have any ideas on how to fix? I know I am being pushed away from Heroku, but just trying to figure this out before bailing on this solution altogether to migrate hosts. Any help would be appreciated.

  • Admin

    Hey @src1988, is this the same issue that you're having here? https://github.com/NodeBB/NodeBB/issues/1878

    If yes, then I think it's because you're running an incompatible version of widget-essentials with NodeBB. Let us know on that GitHub thread if you're still running into this problem 🙂

Suggested Topics

  • 54
  • 6
  • 10
  • 17
  • 2
| |