[Solved] Schema out of date



  • I just did a git pull to pull latest, and something went wrong. I ran the command but it repeats the same thing. I cannot get nodeBB to start. 😕
    info: [user.startJobs] Registering User Jobs
    warn: Your NodeBB schema is out-of-date. Please run the following command to bring your dataset up to spec:
    warn: node app --upgrade



  • nodebb upgrade has fixed my problem. 😄


Log in to reply
 

Suggested Topics

| |