Problem with upgrade 0.41



  • its no nginx fault.. its nodebb : /

    maybe im doing something wrong?

    git pull
    ./nobb upgrade?

    info: [meta/css] Minifying LESS/CSS
    info: NodeBB v0.4.1 Copyright (C) 2013 DesignCreatePlay Inc.
    info: This program comes with ABSOLUTELY NO WARRANTY.
    info: This is free software, and you are welcome to redistribute it under certain conditions.
    info:
    info: Time: Tue Apr 15 2014 10:35:31 GMT-0400 (EDT)
    info: Initializing NodeBB v0.4.1
    info: * using configuration stored in: /home/forum/nodebb/config.json
    info: * using mongo store at 127.0.0.1:27017
    info: * using themes stored in: /home/forum/nodebb/node_modules
    info: [user.startJobs] Registering User Jobs
    warn: [plugins/nodebb-plugin-sso-google] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins/nodebb-plugin-sso-google] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-markdown] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins/nodebb-plugin-chat-emote] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-sso-facebook] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins/nodebb-plugin-sso-facebook] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-mentions] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins/nodebb-plugin-youtube] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-widget-essentials] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-rss] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins.reload] Library not found for plugin: nodebb-plugin-vibration-notifications
    warn: [plugins/nodebb-plugin-topic-badges] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-featured-threads] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-dbsearch] This plugin may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing.
    warn: [plugins/nodebb-plugin-cash] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-kitchen-sink] staticDir is deprecated, use staticDirs instead
    warn: [plugins/nodebb-plugin-cash] Hook method mismatch: filter:admin.create_routes => admin_addRoute
    warn: [plugins/nodebb-plugin-topic-badges] "callbacked" deprecated as of 0.4x. Use asynchronous method instead for hook: filter:scripts.get
    warn: [meta.scripts.get (nodebb-plugin-topic-badges)] filter:scripts.get is deprecated, consider using "scripts" in plugin.json
    warn: [meta.scripts.get (nodebb-plugin-featured-threads)] filter:scripts.get is deprecated, consider using "scripts" in plugin.json
    info: [meta/css] Minifying LESS/CSS

    [loader] Experienced three start attempts in 10 seconds, most likely am error on startup. Halting.




Log in to reply
 

Suggested Topics

| |