Ghost plugin for latest NodeBB



  • Hi
    I'm trying to get this plugin created by @psychobunny to work with the latest nodebb 1.6.1

    It appears to be semi-abandoned -- working with an old 0.4.3 nodebb version. Has anyone had success with a more recent build?

    I have used nvm to install the plugin, and modified the page.hbs however this doesn't appear to have changed anything.

    Suggestions on how to accomplish comments with latest node for latest ghost?


  • Admin

    Hi @webeindustry looks like the latest version of Ghost that I can confirm working is 0.7.1, whilst their latest is 1.13.0

    I'll make a note to spend some time upgrading our own blog to their latest and then upgrade this plugin as well. Mind making an issue on the plugin tracker with whatever error logs you came up with? Thanks 🙂



  • @psychobunny Sure. I'll gather some data and make an issue now. Thanks for looking into this!


Log in to reply
 


Star

Looks like your connection to NodeBB was lost, please wait while we try to reconnect.