and @pichalite I do still get the following error in my logs when starting nodebb:

5/9 03:20 [25455] - warn: [plugins/load] The following plugins may not be compatible with your version of NodeBB. This may cause unintended behaviour or crashing. In the event of an unresponsive NodeBB caused by this plugin, run ./nodebb reset -p PLUGINNAME to disable it.

nodebb-plugin-slack