However, this is NO longer an issue with NodeBB 1.x since it's not using connect-mongo 1.x https://github.com/NodeBB/NodeBB/blob/0823cd94331a99b5c6ae5c696cd30215295f3a4c/package.json#L25 it was an issue with 0.9.2. https://github.com/NodeBB/NodeBB/blob/v0.9.2/src/install.js#L16