@julian said:

Once v0.9.0 is released, these emailer version mismatches will be dealt with... 😄

Thanks i too am having similar problems