Version 7.0.0 is available

Hello all. With the help from @julian there is a new version available that is compatible with v2.2.x.

@Andrea-0 try latest version of the plugin, v7. It should work now and be fully compatible with v2.2.x